bash

Curing your Mac of "Shellshock"

Submitted by on

Apple was a little slow to release a security update for the very old (but only recently discovered) "Shellshock" vulnerability that affects Mac OS X and all UNIX systems using the venerable bash shell.

Fortunately, you don't have to wait for Apple's patch to repair the vulnerability in your Mac.

Read my article on LinkedIn to learn more.

Subscribe to RSS - bash